Thema Datum  Von Nutzer Rating
Antwort
Rot Lange "nicht-Duplikate" werden als Duplikate erkannt..
20.08.2015 15:16:52 Lukas
NotSolved
21.08.2015 10:48:48 Holger
NotSolved

Ansicht des Beitrags:
Von:
Lukas
Datum:
20.08.2015 15:16:52
Views:
953
Rating: Antwort:
  Ja
Thema:
Lange "nicht-Duplikate" werden als Duplikate erkannt..

Hallo... ich komm nicht weiter.

Es werden mit einem 2D-Scanner, Barcodes gescannt bzw. 9363105030000782515071300289... Duplikate sollen verhindert werden. Das funktioniert soweit!!

 

Doch wenn bei Datenüberprüfung folgenden Code eintrage : "=ZÄHLENWENN($C$6:$C$85;C6)=1" werden Duplikate verhindert ABER auch nicht-Duplikate, bei denen die letzte Ziffer um eins erhöht ist.... also z.B.

 

 

 

                                  C-Reihe
 
6. Zeile                      9363105030000782515071300289
7. Zeile                      9363105030000782515071300290

 

Beim eintragen des oben-stehenden wird angezeigt dass, das ein Duplikat ist!

 

 

 

Ich hoffe mir kann jemand helfen.. Danke im Voraus


Ihre Antwort
  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen
Thema: Name: Email:

 
 

  • Bitte beschreiben Sie Ihr Problem möglichst ausführlich. (Wichtige Info z.B.: Office Version, Betriebssystem, Wo genau kommen Sie nicht weiter)
  • Bitte helfen Sie ebenfalls wenn Ihnen geholfen werden konnte und markieren Sie Ihre Anfrage als erledigt (Klick auf Häckchen)
  • Bei Crossposting, entsprechende Links auf andere Forenbeiträge beifügen / nachtragen
  • Codeschnipsel am besten über den Code-Button im Text-Editor einfügen
  • Die Angabe der Emailadresse ist freiwillig und wird nur verwendet, um Sie bei Antworten auf Ihren Beitrag zu benachrichtigen

Thema Datum  Von Nutzer Rating
Antwort
Rot Lange "nicht-Duplikate" werden als Duplikate erkannt..
20.08.2015 15:16:52 Lukas
NotSolved
21.08.2015 10:48:48 Holger
NotSolved